What are the computer requirements to use WIMP?

by WIMPmaster
Published on: December 25, 2010
Categories: Why WIMP?
Comments: No Comments

WIMP software is a browser-based application. You will need a GUI (graphical user interface) such as Windows ™ XP, Vista or 7, Mac O/S X or any version of Linux. WIMP software uses Javascript and Cookies so both options need to be enabled.

Note: We do not track you with Cookies, we only use Cookies to remember your preferences.

No Comments - Leave a comment

Leave a comment


Contact Info

Phone: 323-864-9892

Email: info@whereismypackage.net

FacebookLinkedIn

Business Hours

Monday - Friday

8:30am - 5pm PST*

*Available 24/7 (emergencies)

Topic Cloud
Translator
Designed for

Welcome , today is Sunday May 19, 2024